unofficial mirror of bug-guix@gnu.org 
 help / color / mirror / code / Atom feed
* bug#70075: guix pull: error: You found a bug
@ 2024-03-29 15:06 Robert Dickinson
  0 siblings, 0 replies; only message in thread
From: Robert Dickinson @ 2024-03-29 15:06 UTC (permalink / raw)
  To: 70075

Welcome to Ubuntu 22.04.2 LTS (GNU/Linux 5.15.0-67-generic x86_64)

 * Documentation:  https://help.ubuntu.com
 * Management:     https://landscape.canonical.com
 * Support:        https://ubuntu.com/advantage

  System information as of Fri Mar 29 13:38:52 UTC 2024

  System load:  0.34130859375     Users logged in:       0
  Usage of /:   6.7% of 24.05GB   IPv4 address for eth0: 206.189.58.186
  Memory usage: 26%               IPv4 address for eth0: 10.19.0.5
  Swap usage:   0%                IPv4 address for eth1: 10.114.0.2
  Processes:    104

Expanded Security Maintenance for Applications is not enabled.

17 updates can be applied immediately.
13 of these updates are standard security updates.
To see these additional updates run: apt list --upgradable

Enable ESM Apps to receive additional future security updates.
See https://ubuntu.com/esm or run: sudo pro status


The list of available updates is more than a week old.
To check for new updates run: sudo apt update


The programs included with the Ubuntu system are free software;
the exact distribution terms for each program are described in the
individual files in /usr/share/doc/*/copyright.

Ubuntu comes with ABSOLUTELY NO WARRANTY, to the extent permitted by
applicable law.

root@ubuntu-s-1vcpu-1gb-fra1-01:~# apt update -y && apt install guix -y
Hit:1 http://security.ubuntu.com/ubuntu jammy-security InRelease
Hit:2 https://repos-droplet.digitalocean.com/apt/droplet-agent main InRelease
Hit:3 http://mirrors.digitalocean.com/ubuntu jammy InRelease
Hit:4 http://mirrors.digitalocean.com/ubuntu jammy-updates InRelease
Hit:5 http://mirrors.digitalocean.com/ubuntu jammy-backports InRelease
Reading package lists... Done
Building dependency tree... Done
Reading state information... Done
184 packages can be upgraded. Run 'apt list --upgradable' to see them.
Reading package lists... Done
Building dependency tree... Done
Reading state information... Done
The following additional packages will be installed:
  fontconfig-config fonts-dejavu-core guile-3.0 guile-3.0-libs
guile-bytestructures guile-gcrypt guile-git
  guile-gnutls guile-json guile-lzlib guile-sqlite3 guile-ssh
guile-zlib libc-dev-bin libc-devtools libc6 libc6-dev
  libcrypt-dev libdeflate0 libfontconfig1 libgc1 libgcrypt20-dev
libgd3 libgit2-1.1 libgit2-dev libgpg-error-dev
  libguile-ssh13 libhttp-parser-dev libhttp-parser2.9 libjbig0
libjpeg-turbo8 libjpeg8 liblz-dev liblz1 libmbedcrypto7
  libmbedtls-dev libmbedtls14 libmbedx509-1 libnsl-dev libpcre16-3
libpcre3-dev libpcre32-3 libpcrecpp0v5 libsqlite3-0
  libsqlite3-dev libssh-4 libssh-dev libssh2-1 libssh2-1-dev
libssl-dev libssl3 libtiff5 libtirpc-dev libwebp7 libxpm4
  linux-libc-dev manpages-dev nscd rpcsvc-proto zlib1g-dev
Suggested packages:
  guile-3.0-doc glibc-doc libgcrypt20-doc libgd-tools libmbedtls-doc
sqlite3-doc libssh-doc libssl-doc
Recommended packages:
  libnss-nis libnss-nisplus
The following NEW packages will be installed:
  fontconfig-config fonts-dejavu-core guile-3.0 guile-3.0-libs
guile-bytestructures guile-gcrypt guile-git
  guile-gnutls guile-json guile-lzlib guile-sqlite3 guile-ssh
guile-zlib guix libc-dev-bin libc-devtools libc6-dev
  libcrypt-dev libdeflate0 libfontconfig1 libgc1 libgcrypt20-dev
libgd3 libgit2-1.1 libgit2-dev libgpg-error-dev
  libguile-ssh13 libhttp-parser-dev libhttp-parser2.9 libjbig0
libjpeg-turbo8 libjpeg8 liblz-dev liblz1 libmbedcrypto7
  libmbedtls-dev libmbedtls14 libmbedx509-1 libnsl-dev libpcre16-3
libpcre3-dev libpcre32-3 libpcrecpp0v5
  libsqlite3-dev libssh-dev libssh2-1 libssh2-1-dev libssl-dev
libtiff5 libtirpc-dev libwebp7 libxpm4 linux-libc-dev
  manpages-dev nscd rpcsvc-proto zlib1g-dev
The following packages will be upgraded:
  libc6 libsqlite3-0 libssh-4 libssl3
4 upgraded, 57 newly installed, 0 to remove and 180 not upgraded.
Need to get 74.2 MB of archives.
After this operation, 411 MB of additional disk space will be used.
Get:1 http://mirrors.digitalocean.com/ubuntu jammy-updates/main amd64
libc6 amd64 2.35-0ubuntu3.6 [3236 kB]
Get:2 http://mirrors.digitalocean.com/ubuntu jammy-updates/main amd64
libssl3 amd64 3.0.2-0ubuntu1.15 [1905 kB]
Get:3 http://mirrors.digitalocean.com/ubuntu jammy-updates/main amd64
libsqlite3-0 amd64 3.37.2-2ubuntu0.3 [641 kB]
Get:4 http://mirrors.digitalocean.com/ubuntu jammy/main amd64
fonts-dejavu-core all 2.37-2build1 [1041 kB]
Get:5 http://mirrors.digitalocean.com/ubuntu jammy/main amd64
fontconfig-config all 2.13.1-4.2ubuntu5 [29.1 kB]
Get:6 http://mirrors.digitalocean.com/ubuntu jammy/main amd64 libgc1
amd64 1:8.0.6-1.1build1 [96.8 kB]
Get:7 http://mirrors.digitalocean.com/ubuntu jammy/universe amd64
guile-3.0-libs amd64 3.0.7-1 [7538 kB]
Get:8 http://mirrors.digitalocean.com/ubuntu jammy/universe amd64
guile-3.0 amd64 3.0.7-1 [7534 B]
Get:9 http://mirrors.digitalocean.com/ubuntu jammy/universe amd64
guile-bytestructures amd64 1.0.10-3 [226 kB]
Get:10 http://mirrors.digitalocean.com/ubuntu jammy-updates/main amd64
libc-dev-bin amd64 2.35-0ubuntu3.6 [20.3 kB]
Get:11 http://mirrors.digitalocean.com/ubuntu jammy-updates/main amd64
linux-libc-dev amd64 5.15.0-101.111 [1333 kB]
Get:12 http://mirrors.digitalocean.com/ubuntu jammy/main amd64
libcrypt-dev amd64 1:4.4.27-1 [112 kB]
Get:13 http://mirrors.digitalocean.com/ubuntu jammy/main amd64
rpcsvc-proto amd64 1.4.2-0ubuntu6 [68.5 kB]
Get:14 http://mirrors.digitalocean.com/ubuntu jammy-updates/main amd64
libtirpc-dev amd64 1.3.2-2ubuntu0.1 [192 kB]
Get:15 http://mirrors.digitalocean.com/ubuntu jammy/main amd64
libnsl-dev amd64 1.3.0-2build2 [71.3 kB]
Get:16 http://mirrors.digitalocean.com/ubuntu jammy-updates/main amd64
libc6-dev amd64 2.35-0ubuntu3.6 [2100 kB]
Get:17 http://mirrors.digitalocean.com/ubuntu jammy/main amd64
libgpg-error-dev amd64 1.43-3 [129 kB]
Get:18 http://mirrors.digitalocean.com/ubuntu jammy/main amd64
libgcrypt20-dev amd64 1.9.4-3ubuntu3 [572 kB]
Get:19 http://mirrors.digitalocean.com/ubuntu jammy/universe amd64
guile-gcrypt amd64 0.3.0-4 [174 kB]
Get:20 http://mirrors.digitalocean.com/ubuntu jammy/universe amd64
libhttp-parser2.9 amd64 2.9.4-4 [21.5 kB]
Get:21 http://mirrors.digitalocean.com/ubuntu jammy/universe amd64
libmbedcrypto7 amd64 2.28.0-1build1 [204 kB]
Get:22 http://mirrors.digitalocean.com/ubuntu jammy/universe amd64
libmbedx509-1 amd64 2.28.0-1build1 [47.2 kB]
Get:23 http://mirrors.digitalocean.com/ubuntu jammy/universe amd64
libmbedtls14 amd64 2.28.0-1build1 [82.7 kB]
Get:24 http://mirrors.digitalocean.com/ubuntu jammy/universe amd64
libssh2-1 amd64 1.10.0-3 [109 kB]
Get:25 http://mirrors.digitalocean.com/ubuntu jammy-updates/universe
amd64 libgit2-1.1 amd64 1.1.0+dfsg.1-4.1ubuntu0.1 [457 kB]
Get:26 http://mirrors.digitalocean.com/ubuntu jammy-updates/main amd64
zlib1g-dev amd64 1:1.2.11.dfsg-2ubuntu9.2 [164 kB]
Get:27 http://mirrors.digitalocean.com/ubuntu jammy/universe amd64
libmbedtls-dev amd64 2.28.0-1build1 [629 kB]
Get:28 http://mirrors.digitalocean.com/ubuntu jammy-updates/main amd64
libssl-dev amd64 3.0.2-0ubuntu1.15 [2376 kB]
Get:29 http://mirrors.digitalocean.com/ubuntu jammy/universe amd64
libssh2-1-dev amd64 1.10.0-3 [243 kB]
Get:30 http://mirrors.digitalocean.com/ubuntu jammy/universe amd64
libhttp-parser-dev amd64 2.9.4-4 [20.4 kB]
Get:31 http://mirrors.digitalocean.com/ubuntu jammy-updates/main amd64
libpcre16-3 amd64 2:8.39-13ubuntu0.22.04.1 [164 kB]
Get:32 http://mirrors.digitalocean.com/ubuntu jammy-updates/main amd64
libpcre32-3 amd64 2:8.39-13ubuntu0.22.04.1 [155 kB]
Get:33 http://mirrors.digitalocean.com/ubuntu jammy-updates/main amd64
libpcrecpp0v5 amd64 2:8.39-13ubuntu0.22.04.1 [16.5 kB]
Get:34 http://mirrors.digitalocean.com/ubuntu jammy-updates/main amd64
libpcre3-dev amd64 2:8.39-13ubuntu0.22.04.1 [579 kB]
Get:35 http://mirrors.digitalocean.com/ubuntu jammy-updates/universe
amd64 libgit2-dev amd64 1.1.0+dfsg.1-4.1ubuntu0.1 [764 kB]
Get:36 http://mirrors.digitalocean.com/ubuntu jammy/universe amd64
guile-git amd64 0.5.2-3 [530 kB]
Get:37 http://mirrors.digitalocean.com/ubuntu jammy-updates/universe
amd64 guile-gnutls amd64 3.7.3-4ubuntu1.4 [101 kB]
Get:38 http://mirrors.digitalocean.com/ubuntu jammy/universe amd64
guile-json amd64 4.5.2-3 [55.3 kB]
Get:39 http://mirrors.digitalocean.com/ubuntu jammy/universe amd64
liblz1 amd64 1.13-1 [37.6 kB]
Get:40 http://mirrors.digitalocean.com/ubuntu jammy/universe amd64
liblz-dev amd64 1.13-1 [53.3 kB]
Get:41 http://mirrors.digitalocean.com/ubuntu jammy/universe amd64
guile-lzlib amd64 0.0.2-3 [41.6 kB]
Get:42 http://mirrors.digitalocean.com/ubuntu jammy-updates/main amd64
libsqlite3-dev amd64 3.37.2-2ubuntu0.3 [846 kB]
Get:43 http://mirrors.digitalocean.com/ubuntu jammy/universe amd64
guile-sqlite3 amd64 0.1.3-3 [59.1 kB]
Get:44 http://mirrors.digitalocean.com/ubuntu jammy-updates/main amd64
libssh-4 amd64 0.9.6-2ubuntu0.22.04.3 [186 kB]
Get:45 http://mirrors.digitalocean.com/ubuntu jammy/universe amd64
libguile-ssh13 amd64 0.13.1-6 [31.1 kB]
Get:46 http://mirrors.digitalocean.com/ubuntu jammy/universe amd64
guile-ssh amd64 0.13.1-6 [209 kB]
Get:47 http://mirrors.digitalocean.com/ubuntu jammy/universe amd64
guile-zlib amd64 0.1.0-3 [47.6 kB]
Get:48 http://mirrors.digitalocean.com/ubuntu jammy-updates/main amd64
libssh-dev amd64 0.9.6-2ubuntu0.22.04.3 [242 kB]
Get:49 http://mirrors.digitalocean.com/ubuntu jammy/universe amd64
guix amd64 1.3.0-4 [42.9 MB]
Get:50 http://mirrors.digitalocean.com/ubuntu jammy/main amd64
libfontconfig1 amd64 2.13.1-4.2ubuntu5 [131 kB]
Get:51 http://mirrors.digitalocean.com/ubuntu jammy/main amd64
libjpeg-turbo8 amd64 2.1.2-0ubuntu1 [134 kB]
Get:52 http://mirrors.digitalocean.com/ubuntu jammy/main amd64
libjpeg8 amd64 8c-2ubuntu10 [2264 B]
Get:53 http://mirrors.digitalocean.com/ubuntu jammy/main amd64
libdeflate0 amd64 1.10-2 [70.9 kB]
Get:54 http://mirrors.digitalocean.com/ubuntu jammy-updates/main amd64
libjbig0 amd64 2.1-3.1ubuntu0.22.04.1 [29.2 kB]
Get:55 http://mirrors.digitalocean.com/ubuntu jammy-updates/main amd64
libwebp7 amd64 1.2.2-2ubuntu0.22.04.2 [206 kB]
Get:56 http://mirrors.digitalocean.com/ubuntu jammy-updates/main amd64
libtiff5 amd64 4.3.0-6ubuntu0.8 [185 kB]
Get:57 http://mirrors.digitalocean.com/ubuntu jammy-updates/main amd64
libxpm4 amd64 1:3.5.12-1ubuntu0.22.04.2 [36.7 kB]
Get:58 http://mirrors.digitalocean.com/ubuntu jammy/main amd64 libgd3
amd64 2.3.0-2ubuntu2 [129 kB]
Get:59 http://mirrors.digitalocean.com/ubuntu jammy-updates/main amd64
libc-devtools amd64 2.35-0ubuntu3.6 [29.0 kB]
Get:60 http://mirrors.digitalocean.com/ubuntu jammy/main amd64
manpages-dev all 5.10-1ubuntu1 [2309 kB]
Get:61 http://mirrors.digitalocean.com/ubuntu jammy-updates/universe
amd64 nscd amd64 2.35-0ubuntu3.6 [83.3 kB]
Fetched 74.2 MB in 3s (28.5 MB/s)
Extracting templates from packages: 100%
Preconfiguring packages ...
(Reading database ... 64222 files and directories currently installed.)
Preparing to unpack .../libc6_2.35-0ubuntu3.6_amd64.deb ...
Unpacking libc6:amd64 (2.35-0ubuntu3.6) over (2.35-0ubuntu3.1) ...
Setting up libc6:amd64 (2.35-0ubuntu3.6) ...
(Reading database ... 64222 files and directories currently installed.)
Preparing to unpack .../libssl3_3.0.2-0ubuntu1.15_amd64.deb ...
Unpacking libssl3:amd64 (3.0.2-0ubuntu1.15) over (3.0.2-0ubuntu1.8) ...
Setting up libssl3:amd64 (3.0.2-0ubuntu1.15) ...
(Reading database ... 64222 files and directories currently installed.)
Preparing to unpack .../00-libsqlite3-0_3.37.2-2ubuntu0.3_amd64.deb ...
Unpacking libsqlite3-0:amd64 (3.37.2-2ubuntu0.3) over (3.37.2-2ubuntu0.1) ...
Selecting previously unselected package fonts-dejavu-core.
Preparing to unpack .../01-fonts-dejavu-core_2.37-2build1_all.deb ...
Unpacking fonts-dejavu-core (2.37-2build1) ...
Selecting previously unselected package fontconfig-config.
Preparing to unpack .../02-fontconfig-config_2.13.1-4.2ubuntu5_all.deb ...
Unpacking fontconfig-config (2.13.1-4.2ubuntu5) ...
Selecting previously unselected package libgc1:amd64.
Preparing to unpack .../03-libgc1_1%3a8.0.6-1.1build1_amd64.deb ...
Unpacking libgc1:amd64 (1:8.0.6-1.1build1) ...
Selecting previously unselected package guile-3.0-libs:amd64.
Preparing to unpack .../04-guile-3.0-libs_3.0.7-1_amd64.deb ...
Unpacking guile-3.0-libs:amd64 (3.0.7-1) ...
Selecting previously unselected package guile-3.0.
Preparing to unpack .../05-guile-3.0_3.0.7-1_amd64.deb ...
Unpacking guile-3.0 (3.0.7-1) ...
Selecting previously unselected package guile-bytestructures.
Preparing to unpack .../06-guile-bytestructures_1.0.10-3_amd64.deb ...
Unpacking guile-bytestructures (1.0.10-3) ...
Selecting previously unselected package libc-dev-bin.
Preparing to unpack .../07-libc-dev-bin_2.35-0ubuntu3.6_amd64.deb ...
Unpacking libc-dev-bin (2.35-0ubuntu3.6) ...
Selecting previously unselected package linux-libc-dev:amd64.
Preparing to unpack .../08-linux-libc-dev_5.15.0-101.111_amd64.deb ...
Unpacking linux-libc-dev:amd64 (5.15.0-101.111) ...
Selecting previously unselected package libcrypt-dev:amd64.
Preparing to unpack .../09-libcrypt-dev_1%3a4.4.27-1_amd64.deb ...
Unpacking libcrypt-dev:amd64 (1:4.4.27-1) ...
Selecting previously unselected package rpcsvc-proto.
Preparing to unpack .../10-rpcsvc-proto_1.4.2-0ubuntu6_amd64.deb ...
Unpacking rpcsvc-proto (1.4.2-0ubuntu6) ...
Selecting previously unselected package libtirpc-dev:amd64.
Preparing to unpack .../11-libtirpc-dev_1.3.2-2ubuntu0.1_amd64.deb ...
Unpacking libtirpc-dev:amd64 (1.3.2-2ubuntu0.1) ...
Selecting previously unselected package libnsl-dev:amd64.
Preparing to unpack .../12-libnsl-dev_1.3.0-2build2_amd64.deb ...
Unpacking libnsl-dev:amd64 (1.3.0-2build2) ...
Selecting previously unselected package libc6-dev:amd64.
Preparing to unpack .../13-libc6-dev_2.35-0ubuntu3.6_amd64.deb ...
Unpacking libc6-dev:amd64 (2.35-0ubuntu3.6) ...
Selecting previously unselected package libgpg-error-dev.
Preparing to unpack .../14-libgpg-error-dev_1.43-3_amd64.deb ...
Unpacking libgpg-error-dev (1.43-3) ...
Selecting previously unselected package libgcrypt20-dev.
Preparing to unpack .../15-libgcrypt20-dev_1.9.4-3ubuntu3_amd64.deb ...
Unpacking libgcrypt20-dev (1.9.4-3ubuntu3) ...
Selecting previously unselected package guile-gcrypt.
Preparing to unpack .../16-guile-gcrypt_0.3.0-4_amd64.deb ...
Unpacking guile-gcrypt (0.3.0-4) ...
Selecting previously unselected package libhttp-parser2.9:amd64.
Preparing to unpack .../17-libhttp-parser2.9_2.9.4-4_amd64.deb ...
Unpacking libhttp-parser2.9:amd64 (2.9.4-4) ...
Selecting previously unselected package libmbedcrypto7:amd64.
Preparing to unpack .../18-libmbedcrypto7_2.28.0-1build1_amd64.deb ...
Unpacking libmbedcrypto7:amd64 (2.28.0-1build1) ...
Selecting previously unselected package libmbedx509-1:amd64.
Preparing to unpack .../19-libmbedx509-1_2.28.0-1build1_amd64.deb ...
Unpacking libmbedx509-1:amd64 (2.28.0-1build1) ...
Selecting previously unselected package libmbedtls14:amd64.
Preparing to unpack .../20-libmbedtls14_2.28.0-1build1_amd64.deb ...
Unpacking libmbedtls14:amd64 (2.28.0-1build1) ...
Selecting previously unselected package libssh2-1:amd64.
Preparing to unpack .../21-libssh2-1_1.10.0-3_amd64.deb ...
Unpacking libssh2-1:amd64 (1.10.0-3) ...
Selecting previously unselected package libgit2-1.1:amd64.
Preparing to unpack .../22-libgit2-1.1_1.1.0+dfsg.1-4.1ubuntu0.1_amd64.deb ...
Unpacking libgit2-1.1:amd64 (1.1.0+dfsg.1-4.1ubuntu0.1) ...
Selecting previously unselected package zlib1g-dev:amd64.
Preparing to unpack .../23-zlib1g-dev_1%3a1.2.11.dfsg-2ubuntu9.2_amd64.deb ...
Unpacking zlib1g-dev:amd64 (1:1.2.11.dfsg-2ubuntu9.2) ...
Selecting previously unselected package libmbedtls-dev:amd64.
Preparing to unpack .../24-libmbedtls-dev_2.28.0-1build1_amd64.deb ...
Unpacking libmbedtls-dev:amd64 (2.28.0-1build1) ...
Selecting previously unselected package libssl-dev:amd64.
Preparing to unpack .../25-libssl-dev_3.0.2-0ubuntu1.15_amd64.deb ...
Unpacking libssl-dev:amd64 (3.0.2-0ubuntu1.15) ...
Selecting previously unselected package libssh2-1-dev:amd64.
Preparing to unpack .../26-libssh2-1-dev_1.10.0-3_amd64.deb ...
Unpacking libssh2-1-dev:amd64 (1.10.0-3) ...
Selecting previously unselected package libhttp-parser-dev.
Preparing to unpack .../27-libhttp-parser-dev_2.9.4-4_amd64.deb ...
Unpacking libhttp-parser-dev (2.9.4-4) ...
Selecting previously unselected package libpcre16-3:amd64.
Preparing to unpack .../28-libpcre16-3_2%3a8.39-13ubuntu0.22.04.1_amd64.deb ...
Unpacking libpcre16-3:amd64 (2:8.39-13ubuntu0.22.04.1) ...
Selecting previously unselected package libpcre32-3:amd64.
Preparing to unpack .../29-libpcre32-3_2%3a8.39-13ubuntu0.22.04.1_amd64.deb ...
Unpacking libpcre32-3:amd64 (2:8.39-13ubuntu0.22.04.1) ...
Selecting previously unselected package libpcrecpp0v5:amd64.
Preparing to unpack
.../30-libpcrecpp0v5_2%3a8.39-13ubuntu0.22.04.1_amd64.deb ...
Unpacking libpcrecpp0v5:amd64 (2:8.39-13ubuntu0.22.04.1) ...
Selecting previously unselected package libpcre3-dev:amd64.
Preparing to unpack .../31-libpcre3-dev_2%3a8.39-13ubuntu0.22.04.1_amd64.deb ...
Unpacking libpcre3-dev:amd64 (2:8.39-13ubuntu0.22.04.1) ...
Selecting previously unselected package libgit2-dev:amd64.
Preparing to unpack .../32-libgit2-dev_1.1.0+dfsg.1-4.1ubuntu0.1_amd64.deb ...
Unpacking libgit2-dev:amd64 (1.1.0+dfsg.1-4.1ubuntu0.1) ...
Selecting previously unselected package guile-git.
Preparing to unpack .../33-guile-git_0.5.2-3_amd64.deb ...
Unpacking guile-git (0.5.2-3) ...
Selecting previously unselected package guile-gnutls.
Preparing to unpack .../34-guile-gnutls_3.7.3-4ubuntu1.4_amd64.deb ...
Unpacking guile-gnutls (3.7.3-4ubuntu1.4) ...
Selecting previously unselected package guile-json:amd64.
Preparing to unpack .../35-guile-json_4.5.2-3_amd64.deb ...
Unpacking guile-json:amd64 (4.5.2-3) ...
Selecting previously unselected package liblz1:amd64.
Preparing to unpack .../36-liblz1_1.13-1_amd64.deb ...
Unpacking liblz1:amd64 (1.13-1) ...
Selecting previously unselected package liblz-dev:amd64.
Preparing to unpack .../37-liblz-dev_1.13-1_amd64.deb ...
Unpacking liblz-dev:amd64 (1.13-1) ...
Selecting previously unselected package guile-lzlib.
Preparing to unpack .../38-guile-lzlib_0.0.2-3_amd64.deb ...
Unpacking guile-lzlib (0.0.2-3) ...
Selecting previously unselected package libsqlite3-dev:amd64.
Preparing to unpack .../39-libsqlite3-dev_3.37.2-2ubuntu0.3_amd64.deb ...
Unpacking libsqlite3-dev:amd64 (3.37.2-2ubuntu0.3) ...
Selecting previously unselected package guile-sqlite3.
Preparing to unpack .../40-guile-sqlite3_0.1.3-3_amd64.deb ...
Unpacking guile-sqlite3 (0.1.3-3) ...
Preparing to unpack .../41-libssh-4_0.9.6-2ubuntu0.22.04.3_amd64.deb ...
Unpacking libssh-4:amd64 (0.9.6-2ubuntu0.22.04.3) over (0.9.6-2build1) ...
Selecting previously unselected package libguile-ssh13.
Preparing to unpack .../42-libguile-ssh13_0.13.1-6_amd64.deb ...
Unpacking libguile-ssh13 (0.13.1-6) ...
Selecting previously unselected package guile-ssh.
Preparing to unpack .../43-guile-ssh_0.13.1-6_amd64.deb ...
Unpacking guile-ssh (0.13.1-6) ...
Selecting previously unselected package guile-zlib.
Preparing to unpack .../44-guile-zlib_0.1.0-3_amd64.deb ...
Unpacking guile-zlib (0.1.0-3) ...
Selecting previously unselected package libssh-dev:amd64.
Preparing to unpack .../45-libssh-dev_0.9.6-2ubuntu0.22.04.3_amd64.deb ...
Unpacking libssh-dev:amd64 (0.9.6-2ubuntu0.22.04.3) ...
Selecting previously unselected package guix.
Preparing to unpack .../46-guix_1.3.0-4_amd64.deb ...
Unpacking guix (1.3.0-4) ...
Selecting previously unselected package libfontconfig1:amd64.
Preparing to unpack .../47-libfontconfig1_2.13.1-4.2ubuntu5_amd64.deb ...
Unpacking libfontconfig1:amd64 (2.13.1-4.2ubuntu5) ...
Selecting previously unselected package libjpeg-turbo8:amd64.
Preparing to unpack .../48-libjpeg-turbo8_2.1.2-0ubuntu1_amd64.deb ...
Unpacking libjpeg-turbo8:amd64 (2.1.2-0ubuntu1) ...
Selecting previously unselected package libjpeg8:amd64.
Preparing to unpack .../49-libjpeg8_8c-2ubuntu10_amd64.deb ...
Unpacking libjpeg8:amd64 (8c-2ubuntu10) ...
Selecting previously unselected package libdeflate0:amd64.
Preparing to unpack .../50-libdeflate0_1.10-2_amd64.deb ...
Unpacking libdeflate0:amd64 (1.10-2) ...
Selecting previously unselected package libjbig0:amd64.
Preparing to unpack .../51-libjbig0_2.1-3.1ubuntu0.22.04.1_amd64.deb ...
Unpacking libjbig0:amd64 (2.1-3.1ubuntu0.22.04.1) ...
Selecting previously unselected package libwebp7:amd64.
Preparing to unpack .../52-libwebp7_1.2.2-2ubuntu0.22.04.2_amd64.deb ...
Unpacking libwebp7:amd64 (1.2.2-2ubuntu0.22.04.2) ...
Selecting previously unselected package libtiff5:amd64.
Preparing to unpack .../53-libtiff5_4.3.0-6ubuntu0.8_amd64.deb ...
Unpacking libtiff5:amd64 (4.3.0-6ubuntu0.8) ...
Selecting previously unselected package libxpm4:amd64.
Preparing to unpack .../54-libxpm4_1%3a3.5.12-1ubuntu0.22.04.2_amd64.deb ...
Unpacking libxpm4:amd64 (1:3.5.12-1ubuntu0.22.04.2) ...
Selecting previously unselected package libgd3:amd64.
Preparing to unpack .../55-libgd3_2.3.0-2ubuntu2_amd64.deb ...
Unpacking libgd3:amd64 (2.3.0-2ubuntu2) ...
Selecting previously unselected package libc-devtools.
Preparing to unpack .../56-libc-devtools_2.35-0ubuntu3.6_amd64.deb ...
Unpacking libc-devtools (2.35-0ubuntu3.6) ...
Selecting previously unselected package manpages-dev.
Preparing to unpack .../57-manpages-dev_5.10-1ubuntu1_all.deb ...
Unpacking manpages-dev (5.10-1ubuntu1) ...
Selecting previously unselected package nscd.
Preparing to unpack .../58-nscd_2.35-0ubuntu3.6_amd64.deb ...
Unpacking nscd (2.35-0ubuntu3.6) ...
Setting up liblz1:amd64 (1.13-1) ...
Setting up libpcrecpp0v5:amd64 (2:8.39-13ubuntu0.22.04.1) ...
Setting up manpages-dev (5.10-1ubuntu1) ...
Setting up libxpm4:amd64 (1:3.5.12-1ubuntu0.22.04.2) ...
Setting up libpcre16-3:amd64 (2:8.39-13ubuntu0.22.04.1) ...
Setting up libsqlite3-0:amd64 (3.37.2-2ubuntu0.3) ...
Setting up libdeflate0:amd64 (1.10-2) ...
Setting up linux-libc-dev:amd64 (5.15.0-101.111) ...
Setting up libjbig0:amd64 (2.1-3.1ubuntu0.22.04.1) ...
Setting up libtirpc-dev:amd64 (1.3.2-2ubuntu0.1) ...
Setting up rpcsvc-proto (1.4.2-0ubuntu6) ...
Setting up libmbedcrypto7:amd64 (2.28.0-1build1) ...
Setting up libgpg-error-dev (1.43-3) ...
Setting up libssl-dev:amd64 (3.0.2-0ubuntu1.15) ...
Setting up libpcre32-3:amd64 (2:8.39-13ubuntu0.22.04.1) ...
Setting up liblz-dev:amd64 (1.13-1) ...
Setting up fonts-dejavu-core (2.37-2build1) ...
Setting up nscd (2.35-0ubuntu3.6) ...
Created symlink
/etc/systemd/system/multi-user.target.wants/nscd.service →
/lib/systemd/system/nscd.service.
Setting up libjpeg-turbo8:amd64 (2.1.2-0ubuntu1) ...
Setting up libgc1:amd64 (1:8.0.6-1.1build1) ...
Setting up libssh-4:amd64 (0.9.6-2ubuntu0.22.04.3) ...
Setting up libwebp7:amd64 (1.2.2-2ubuntu0.22.04.2) ...
Setting up libnsl-dev:amd64 (1.3.0-2build2) ...
Setting up libcrypt-dev:amd64 (1:4.4.27-1) ...
Setting up libssh2-1:amd64 (1.10.0-3) ...
Setting up libc-dev-bin (2.35-0ubuntu3.6) ...
Setting up libhttp-parser2.9:amd64 (2.9.4-4) ...
Setting up libjpeg8:amd64 (8c-2ubuntu10) ...
Setting up libhttp-parser-dev (2.9.4-4) ...
Setting up libmbedx509-1:amd64 (2.28.0-1build1) ...
Setting up libmbedtls14:amd64 (2.28.0-1build1) ...
Setting up guile-3.0-libs:amd64 (3.0.7-1) ...
Setting up libgit2-1.1:amd64 (1.1.0+dfsg.1-4.1ubuntu0.1) ...
Setting up fontconfig-config (2.13.1-4.2ubuntu5) ...
Setting up libmbedtls-dev:amd64 (2.28.0-1build1) ...
Setting up libc6-dev:amd64 (2.35-0ubuntu3.6) ...
Setting up libguile-ssh13 (0.13.1-6) ...
Setting up libtiff5:amd64 (4.3.0-6ubuntu0.8) ...
Setting up libfontconfig1:amd64 (2.13.1-4.2ubuntu5) ...
Setting up guile-3.0 (3.0.7-1) ...
update-alternatives: using
/usr/lib/x86_64-linux-gnu/guile/3.0/bin/guile to provide
/usr/bin/guile (guile) in auto mode
Setting up guile-ssh (0.13.1-6) ...
Setting up guile-lzlib (0.0.2-3) ...
Setting up libpcre3-dev:amd64 (2:8.39-13ubuntu0.22.04.1) ...
Setting up guile-json:amd64 (4.5.2-3) ...
Setting up guile-bytestructures (1.0.10-3) ...
Setting up libgcrypt20-dev (1.9.4-3ubuntu3) ...
Setting up libsqlite3-dev:amd64 (3.37.2-2ubuntu0.3) ...
Setting up libgd3:amd64 (2.3.0-2ubuntu2) ...
Setting up zlib1g-dev:amd64 (1:1.2.11.dfsg-2ubuntu9.2) ...
Setting up guile-zlib (0.1.0-3) ...
Setting up guile-gnutls (3.7.3-4ubuntu1.4) ...
Setting up libc-devtools (2.35-0ubuntu3.6) ...
Setting up guile-gcrypt (0.3.0-4) ...
Setting up libssh-dev:amd64 (0.9.6-2ubuntu0.22.04.3) ...
Setting up guile-sqlite3 (0.1.3-3) ...
Setting up libssh2-1-dev:amd64 (1.10.0-3) ...
Setting up libgit2-dev:amd64 (1.1.0+dfsg.1-4.1ubuntu0.1) ...
Setting up guile-git (0.5.2-3) ...
Setting up guix (1.3.0-4) ...
Creating group _guixbuild with gid 998.
Creating group _guixbuilder0 with gid 997.
Creating user _guixbuilder0 (Guix build user 0) with uid 997 and gid 997.
Creating group _guixbuilder1 with gid 996.
Creating user _guixbuilder1 (Guix build user 1) with uid 996 and gid 996.
Creating group _guixbuilder2 with gid 995.
Creating user _guixbuilder2 (Guix build user 2) with uid 995 and gid 995.
Creating group _guixbuilder3 with gid 994.
Creating user _guixbuilder3 (Guix build user 3) with uid 994 and gid 994.
Creating group _guixbuilder4 with gid 993.
Creating user _guixbuilder4 (Guix build user 4) with uid 993 and gid 993.
Creating group _guixbuilder5 with gid 992.
Creating user _guixbuilder5 (Guix build user 5) with uid 992 and gid 992.
Creating group _guixbuilder6 with gid 991.
Creating user _guixbuilder6 (Guix build user 6) with uid 991 and gid 991.
Creating group _guixbuilder7 with gid 990.
Creating user _guixbuilder7 (Guix build user 7) with uid 990 and gid 990.
Creating group _guixbuilder8 with gid 989.
Creating user _guixbuilder8 (Guix build user 8) with uid 989 and gid 989.
Creating group _guixbuilder9 with gid 988.
Creating user _guixbuilder9 (Guix build user 9) with uid 988 and gid 988.
Created symlink
/etc/systemd/system/guix-daemon.service.wants/gnu-store.mount →
/lib/systemd/system/gnu-store.mount.
Created symlink
/etc/systemd/system/multi-user.target.wants/guix-daemon.service →
/lib/systemd/system/guix-daemon.service.
Created symlink
/etc/systemd/system/multi-user.target.wants/guix-publish.service →
/lib/systemd/system/guix-publish.service.
Processing triggers for libc-bin (2.35-0ubuntu3.1) ...
Processing triggers for man-db (2.10.2-1) ...
Processing triggers for install-info (6.8-4build1) ...
Scanning processes...
Scanning candidates...
Scanning linux images...

Running kernel seems to be up-to-date.

Restarting services...
Service restarts being deferred:
 systemctl restart cron.service
 /etc/needrestart/restart.d/dbus.service
 systemctl restart getty@tty1.service
 systemctl restart multipathd.service
 systemctl restart networkd-dispatcher.service
 systemctl restart packagekit.service
 systemctl restart polkit.service
 systemctl restart rsyslog.service
 systemctl restart serial-getty@ttyS0.service
 systemctl restart snapd.service
 systemctl restart ssh.service
 systemctl restart systemd-journald.service
 systemctl restart systemd-logind.service
 /etc/needrestart/restart.d/systemd-manager
 systemctl restart systemd-networkd.service
 systemctl restart systemd-resolved.service
 systemctl restart systemd-timesyncd.service
 systemctl restart systemd-udevd.service
 systemctl restart unattended-upgrades.service
 systemctl restart user@0.service

No containers need to be restarted.

No user sessions are running outdated binaries.

No VM guests are running outdated hypervisor (qemu) binaries on this host.
 systemctl restart cron.service
 /etc/needrestart/restart.d/dbus.service
 systemctl restart getty@tty1.service
 systemctl restart multipathd.service
 systemctl restart networkd-dispatcher.service
 systemctl restart packagekit.service
 systemctl restart polkit.service
 systemctl restart rsyslog.service
 systemctl restart serial-getty@ttyS0.service
 systemctl restart snapd.service
 systemctl restart ssh.service
 systemctl restart systemd-journald.service
 systemctl restart systemd-logind.service
 /etc/needrestart/restart.d/systemd-manager
 systemctl restart systemd-networkd.service
 systemctl restart systemd-resolved.service
 systemctl restart systemd-timesyncd.service
 systemctl restart systemd-udevd.service
 systemctl restart unattended-upgrades.service
 systemctl restart user@0.service

No containers need to be restarted.

No user sessions are running outdated binaries.

No VM guests are running outdated hypervisor (qemu) binaries on this host.
root@ubuntu-s-1vcpu-1gb-fra1-01:~# guix pull
Updating channel 'guix' from Git repository at
'https://git.savannah.gnu.org/git/guix.git'...
Authenticating channel 'guix', commits 9edb3f6 to 04be2cd (73127 new commits)...
Building from this channel:
  guix      https://git.savannah.gnu.org/git/guix.git   04be2cd
substitute: updating substitutes from 'https://ci.guix.gnu.org'... 100.0%
substitute: updating substitutes from 'https://ci.guix.gnu.org'... 100.0%
substitute: updating substitutes from 'https://ci.guix.gnu.org'... 100.0%
substitute: updating substitutes from 'https://ci.guix.gnu.org'... 100.0%
substitute: updating substitutes from 'https://ci.guix.gnu.org'... 100.0%
substitute: updating substitutes from 'https://ci.guix.gnu.org'... 100.0%
substitute: updating substitutes from 'https://ci.guix.gnu.org'... 100.0%
substitute: updating substitutes from 'https://ci.guix.gnu.org'... 100.0%
substitute: updating substitutes from 'https://ci.guix.gnu.org'... 100.0%
 libtiff-4.2.0-doc  358KiB
       2.4MiB/s 00:00 [##################] 100.0%
 bash-static-5.0.16  625KiB
       8.5MiB/s 00:00 [##################] 100.0%
 glibc-2.31  12.9MiB
       6.8MiB/s 00:02 [##################] 100.0%
 bash-minimal-5.0.16  625KiB
      11.9MiB/s 00:00 [##################] 100.0%
 gcc-7.5.0-lib  8.8MiB
      14.5MiB/s 00:01 [##################] 100.0%
 libjpeg-turbo-2.0.5  670KiB
      18.0MiB/s 00:00 [##################] 100.0%
 xz-5.2.4  309KiB
       6.6MiB/s 00:00 [##################] 100.0%
 zlib-1.2.11  94KiB
      15.2MiB/s 00:00 [##################] 100.0%
 libtiff-4.2.0  391KiB
       4.2MiB/s 00:00 [##################] 100.0%
substitute: updating substitutes from 'https://ci.guix.gnu.org'... 100.0%
substitute: updating substitutes from 'https://ci.guix.gnu.org'... 100.0%
substitute: updating substitutes from 'https://ci.guix.gnu.org'... 100.0%
substitute: updating substitutes from 'https://ci.guix.gnu.org'... 100.0%
substitute: updating substitutes from 'https://ci.guix.gnu.org'... 100.0%
substitute: updating substitutes from 'https://ci.guix.gnu.org'... 100.0%
substitute: updating substitutes from 'https://ci.guix.gnu.org'... 100.0%
substitute: updating substitutes from 'https://ci.guix.gnu.org'... 100.0%
substitute: updating substitutes from 'https://ci.guix.gnu.org'... 100.0%
substitute: updating substitutes from 'https://ci.guix.gnu.org'... 100.0%
substitute: updating substitutes from 'https://ci.guix.gnu.org'... 100.0%
substitute: updating substitutes from 'https://ci.guix.gnu.org'... 100.0%
substitute: updating substitutes from 'https://ci.guix.gnu.org'... 100.0%
substitute: updating substitutes from 'https://ci.guix.gnu.org'... 100.0%
substitute: updating substitutes from 'https://ci.guix.gnu.org'... 100.0%
substitute: updating substitutes from 'https://ci.guix.gnu.org'... 100.0%
substitute: updating substitutes from 'https://ci.guix.gnu.org'... 100.0%
substitute: updating substitutes from 'https://ci.guix.gnu.org'... 100.0%
 bdb-5.3.28  945KiB
       5.8MiB/s 00:00 [##################] 100.0%
 bash-minimal-5.0.16  559KiB
       8.8MiB/s 00:00 [##################] 100.0%
 gdbm-1.18.1  215KiB
       5.4MiB/s 00:00 [##################] 100.0%
 gmp-6.2.0  911KiB
      19.5MiB/s 00:00 [##################] 100.0%
 libffi-3.3  73KiB
       6.7MiB/s 00:00 [##################] 100.0%
 libgc-8.0.4  276KiB
       7.0MiB/s 00:00 [##################] 100.0%
 libltdl-2.4.6  52KiB
       9.4MiB/s 00:00 [##################] 100.0%
 libtasn1-4.16.0  104KiB
       2.9MiB/s 00:00 [##################] 100.0%
 libunistring-0.9.10  794KiB
      13.5MiB/s 00:00 [##################] 100.0%
 mit-krb5-1.18  1.5MiB
      14.2MiB/s 00:00 [##################] 100.0%
 libidn2-2.3.0  164KiB
       3.4MiB/s 00:00 [##################] 100.0%
 nettle-3.5.1  344KiB
       7.3MiB/s 00:00 [##################] 100.0%
 openssl-1.1.1j  2.6MiB
      13.0MiB/s 00:00 [##################] 100.0%
 pkg-config-0.29.2  498KiB
      21.8MiB/s 00:00 [##################] 100.0%
 cyrus-sasl-2.1.27  336KiB
      11.9MiB/s 00:00 [##################] 100.0%
 guile-3.0.2  10.8MiB
      11.2MiB/s 00:01 [##################] 100.0%
 gnutls-3.6.15  2.3MiB
      19.5MiB/s 00:00 [##################] 100.0%
 openldap-2.4.57  1.7MiB
      12.7MiB/s 00:00 [##################] 100.0%
substitute: updating substitutes from 'https://ci.guix.gnu.org'... 100.0%
substitute: updating substitutes from 'https://ci.guix.gnu.org'... 100.0%
substitute: updating substitutes from 'https://ci.guix.gnu.org'... 100.0%
substitute: updating substitutes from 'https://ci.guix.gnu.org'... 100.0%
 curl-7.76.0-doc  624KiB
       2.7MiB/s 00:00 [##################] 100.0%
 nghttp2-1.41.0-lib  89KiB
       6.1MiB/s 00:00 [##################] 100.0%
 openldap-2.4.50  1.7MiB
      11.2MiB/s 00:00 [##################] 100.0%
 curl-7.76.0  460KiB
      21.3MiB/s 00:00 [##################] 100.0%
substitute: updating substitutes from 'https://ci.guix.gnu.org'... 100.0%
substitute: updating substitutes from 'https://ci.guix.gnu.org'... 100.0%
substitute: updating substitutes from 'https://ci.guix.gnu.org'... 100.0%
 expat-2.2.9  95KiB
       2.5MiB/s 00:00 [##################] 100.0%
 curl-7.74.0  379KiB
       6.7MiB/s 00:00 [##################] 100.0%
 git-minimal-2.31.1  14.2MiB
      23.0MiB/s 00:01 [##################] 100.0%
substitute: updating substitutes from 'https://ci.guix.gnu.org'... 100.0%
substitute: updating substitutes from 'https://ci.guix.gnu.org'... 100.0%
substitute: updating substitutes from 'https://ci.guix.gnu.org'... 100.0%
substitute: updating substitutes from 'https://ci.guix.gnu.org'... 100.0%
 gnutls-3.6.15-doc  1.0MiB
       2.1MiB/s 00:00 [##################] 100.0%
 zlib-1.2.11  94KiB
      11.6MiB/s 00:00 [##################] 100.0%
 gcc-7.5.0  15.2MiB
       4.7MiB/s 00:03 [##################] 100.0%
 gnutls-3.6.15-debug  2.3MiB
       6.7MiB/s 00:00 [##################] 100.0%
substitute: updating substitutes from 'https://ci.guix.gnu.org'... 100.0%
substitute: updating substitutes from 'https://ci.guix.gnu.org'... 100.0%
substitute: updating substitutes from 'https://ci.guix.gnu.org'... 100.0%
substitute: updating substitutes from 'https://ci.guix.gnu.org'... 100.0%
substitute: updating substitutes from 'https://ci.guix.gnu.org'... 100.0%
substitute: updating substitutes from 'https://ci.guix.gnu.org'... 100.0%
substitute: updating substitutes from 'https://ci.guix.gnu.org'... 100.0%
substitute: updating substitutes from 'https://ci.guix.gnu.org'... 100.0%
substitute: updating substitutes from 'https://ci.guix.gnu.org'... 100.0%
substitute: updating substitutes from 'https://ci.guix.gnu.org'... 100.0%
substitute: updating substitutes from 'https://ci.guix.gnu.org'... 100.0%
substitute: updating substitutes from 'https://ci.guix.gnu.org'... 100.0%
substitute: updating substitutes from 'https://ci.guix.gnu.org'... 100.0%
 gmp-6.2.0  583KiB
       5.3MiB/s 00:00 [##################] 100.0%
 libffi-3.3  54KiB
       4.1MiB/s 00:00 [##################] 100.0%
 libgc-8.0.4  276KiB
       5.4MiB/s 00:00 [##################] 100.0%
 libgpg-error-1.37  315KiB
       7.4MiB/s 00:00 [##################] 100.0%
 libltdl-2.4.6  52KiB
       8.9MiB/s 00:00 [##################] 100.0%
 libgcrypt-1.8.5  515KiB
       8.1MiB/s 00:00 [##################] 100.0%
 libunistring-0.9.10  794KiB
      13.1MiB/s 00:00 [##################] 100.0%
 guile-gcrypt-0.3.0  241KiB
       6.4MiB/s 00:00 [##################] 100.0%
 pkg-config-0.29.2  498KiB
      16.7MiB/s 00:00 [##################] 100.0%
 guile-3.0.2  10.8MiB
      12.0MiB/s 00:01 [##################] 100.0%
building /gnu/store/sflmgcfcdwizj7iyd3pfksdvrkc3pskb-config.scm.drv...
building /gnu/store/7k17dvmcrdicjsdxmpvhss4p3i3d70j5-git.scm.drv...
building /gnu/store/j9s3n7iqvh8pqkxkwy91nq3qynr1nby7-hash.scm.drv...
building /gnu/store/18k14mfwzhip70pxqa9lk89wapmccmcl-module-import.drv...
building /gnu/store/5b08mqayl2ja508licdci1wi2qdn06dr-module-import.drv...
building /gnu/store/lpni2x20pwd5kg44ldmsghg5vqwlr3rj-module-import-compiled.drv...
building /gnu/store/h4qsc9jsi2fxl3qrpkby3v59x81ry89h-module-import-compiled.drv...
building /gnu/store/s2xzlwpz8w3aqgrwz3fa4r8v88547zpd-compute-guix-derivation.drv...
Computing Guix derivation for 'x86_64-linux'... \Killed
root@ubuntu-s-1vcpu-1gb-fra1-01:~# Backtrace:
          17 (primitive-load
"/gnu/store/1jg7jv4iybfpgqv6cvsrg5mx6mvljxd4-compute-guix-derivation")
In ice-9/eval.scm:
    155:9 16 (_ _)
    159:9 15 (_ #(#(#(#(#(#(#(#(#(#(#(#(#(#(#(#(#<directory (guile-u?>
?) ?) ?) ?) ?) ?) ?) ?) ?) ?) ?) ?) ?) ?) ?) ?))
In ice-9/boot-9.scm:
    152:2 14 (with-fluid* _ _ _)
    152:2 13 (with-fluid* _ _ _)
In ./guix/store.scm:
  2180:24 12 (run-with-store #<store-connection 256.99 7fb56ad3d140> _
#:guile-for-build _ #:system _ #:target _)
In ./guix/self.scm:
   1359:2 11 (_ _)
In ./guix/packages.scm:
  2035:17 10 (_ #<store-connection 256.99 7fb56ad3d140>)
In ./guix/store.scm:
  2180:24  9 (run-with-store #<store-connection 256.99 7fb56ad3d140> _
#:guile-for-build _ #:system _ #:target _)
   2008:8  8 (_ _)
  2052:38  7 (_ #<store-connection 256.99 7fb56ac249b0>)
In ./guix/grafts.scm:
   325:16  6 (graft-derivation #<store-connection 256.99 7fb56ac249b0>
#<derivation /gnu/store/q67w4brx37iyjyxh4x9y?> ?)
    287:4  5 (_ #<vlist ()>)
    175:4  4 (non-self-references #<store-connection 256.99
7fb56ac249b0> #<procedure 7fb567de47a0 at ./guix/grafts?> ?)
   177:20  3 (_ _)
In ./guix/store.scm:
  1419:15  2 (_ #<store-connection 256.99 7fb56ac249b0> _ _)
   739:13  1 (process-stderr _ _)
In unknown file:
           0 (display "substitute: \r" #<input-output: socket 11>)

ERROR: In procedure display:
In procedure fport_write: Broken pipe

root@ubuntu-s-1vcpu-1gb-fra1-01:~# guix pull
Updating channel 'guix' from Git repository at
'https://git.savannah.gnu.org/git/guix.git'...
Authenticating channel 'guix', commits 9edb3f6 to 8ed9ce9 (14 new commits)...
Building from this channel:
  guix      https://git.savannah.gnu.org/git/guix.git   8ed9ce9
substitute: updating substitutes from 'https://ci.guix.gnu.org'... 100.0%
building /gnu/store/lsc4rvlni9h2kkkdghg9f6j1j5d143bg-compute-guix-derivation.drv...
Computing Guix derivation for 'x86_64-linux'... /guix pull: error: You
found a bug: the program
'/gnu/store/kwxywvqwif3wmili3yvchzvk0wjy4ds6-compute-guix-derivation'
failed to compute the derivation for Guix (version:
"8ed9ce9d0070b854f0aadc6626e624ba2156c112"; system: "x86_64-linux";
host version: "1.3.0"; pull-version: 1).
Please report the COMPLETE output above by email to <bug-guix@gnu.org>.

root@ubuntu-s-1vcpu-1gb-fra1-01:~# guix pull
Updating channel 'guix' from Git repository at
'https://git.savannah.gnu.org/git/guix.git'...
Building from this channel:
  guix      https://git.savannah.gnu.org/git/guix.git   8ed9ce9
Computing Guix derivation for 'x86_64-linux'... \guix pull: error: You
found a bug: the program
'/gnu/store/kwxywvqwif3wmili3yvchzvk0wjy4ds6-compute-guix-derivation'
failed to compute the derivation for Guix (version:
"8ed9ce9d0070b854f0aadc6626e624ba2156c112"; system: "x86_64-linux";
host version: "1.3.0"; pull-version: 1).
Please report the COMPLETE output above by email to <bug-guix@gnu.org>.

root@ubuntu-s-1vcpu-1gb-fra1-01:~#




^ permalink raw reply	[flat|nested] only message in thread

only message in thread, other threads:[~2024-03-30  9:41 UTC | newest]

Thread overview: (only message) (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2024-03-29 15:06 bug#70075: guix pull: error: You found a bug Robert Dickinson

Code repositories for project(s) associated with this public inbox

	https://git.savannah.gnu.org/cgit/guix.git

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for read-only IMAP folder(s) and NNTP newsgroup(s).