all messages for Emacs-related lists mirrored at yhetil.org
 help / color / mirror / code / Atom feed
* How to downgrade from the last orgmode version to a stable version
@ 2024-02-11 14:04 Ypo
  2024-02-11 14:22 ` Ihor Radchenko
  0 siblings, 1 reply; 2+ messages in thread
From: Ypo @ 2024-02-11 14:04 UTC (permalink / raw)
  To: Org-mode

[-- Attachment #1: Type: text/plain, Size: 557 bytes --]

Hi

I am using Org mode version 9.7-pre (release_N/A-N/A-afc529 @ 
./.emacs.d/elpa/org-9.7pre0.20240130.161905/)

But I receive several error messages and problems with several packages, 
for example after a swiper search, the headline doesn't unfold. Today, 
Vertico has stopped working while in an Emacs session.

If I try to delete the 9.7-pre version, I can't : "package-delete: 
Package ‘org-9.7pre0.20240130.161905’ is used by ‘ox-pandoc’ as 
dependency, not deleting"


What would be the correct way to go back to a stable org version?

Best

[-- Attachment #2: Type: text/html, Size: 1037 bytes --]

^ permalink raw reply	[flat|nested] 2+ messages in thread

* Re: How to downgrade from the last orgmode version to a stable version
  2024-02-11 14:04 How to downgrade from the last orgmode version to a stable version Ypo
@ 2024-02-11 14:22 ` Ihor Radchenko
  0 siblings, 0 replies; 2+ messages in thread
From: Ihor Radchenko @ 2024-02-11 14:22 UTC (permalink / raw)
  To: Ypo; +Cc: Org-mode

Ypo <ypuntot@gmail.com> writes:

> If I try to delete the 9.7-pre version, I can't : "package-delete: 
> Package ‘org-9.7pre0.20240130.161905’ is used by ‘ox-pandoc’ as 
> dependency, not deleting"
>
> What would be the correct way to go back to a stable org version?

Just delete it manually from elpa folder.

-- 
Ihor Radchenko // yantar92,
Org mode contributor,
Learn more about Org mode at <https://orgmode.org/>.
Support Org development at <https://liberapay.com/org-mode>,
or support my work at <https://liberapay.com/yantar92>


^ permalink raw reply	[flat|nested] 2+ messages in thread

end of thread, other threads:[~2024-02-11 14:20 UTC | newest]

Thread overview: 2+ messages (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2024-02-11 14:04 How to downgrade from the last orgmode version to a stable version Ypo
2024-02-11 14:22 ` Ihor Radchenko

Code repositories for project(s) associated with this external index

	https://git.savannah.gnu.org/cgit/emacs.git
	https://git.savannah.gnu.org/cgit/emacs/org-mode.git

This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.