unofficial mirror of notmuch@notmuchmail.org
 help / color / Atom feed
* [PATCH] NEWS: The minimum supported version of Xapian is now 1.4.0
@ 2020-06-04 19:38 Tomi Ollila
  2020-06-06 11:48 ` David Bremner
  0 siblings, 1 reply; 5+ messages in thread
From: Tomi Ollila @ 2020-06-04 19:38 UTC (permalink / raw)
  To: notmuch; +Cc: tomi.ollila

---
 NEWS | 6 ++++++
 1 file changed, 6 insertions(+)

diff --git a/NEWS b/NEWS
index 1921127fe02c..a16689cae04a 100644
--- a/NEWS
+++ b/NEWS
@@ -36,6 +36,12 @@ Introduce new CFFI-based python bindings in the python module named
 "notmuch2".  Officially deprecate (but still support) the older
 "notmuch" module.
 
+Dependencies
+------------
+
+Support for Xapian 1.2 is removed. The minimum supported version of
+Xapian is now 1.4.0.
+
 Notmuch 0.29.3 (2019-11-27)
 ===========================
 
-- 
2.13.3

^ permalink raw reply	[flat|nested] 5+ messages in thread

* Re: [PATCH] NEWS: The minimum supported version of Xapian is now 1.4.0
  2020-06-04 19:38 [PATCH] NEWS: The minimum supported version of Xapian is now 1.4.0 Tomi Ollila
@ 2020-06-06 11:48 ` David Bremner
  0 siblings, 0 replies; 5+ messages in thread
From: David Bremner @ 2020-06-06 11:48 UTC (permalink / raw)
  To: Tomi Ollila, notmuch; +Cc: tomi.ollila

Tomi Ollila <tomi.ollila@iki.fi> writes:

> ---
>  NEWS | 6 ++++++
>  1 file changed, 6 insertions(+)

pushed to master and release

d

^ permalink raw reply	[flat|nested] 5+ messages in thread

* Re: [PATCH] NEWS: The minimum supported version of Xapian is now 1.4.0
  2020-06-07 23:22 ` David Bremner
@ 2020-06-09  5:48   ` Tomi Ollila
  0 siblings, 0 replies; 5+ messages in thread
From: Tomi Ollila @ 2020-06-09  5:48 UTC (permalink / raw)
  To: David Bremner, notmuch

On Sun, Jun 07 2020, David Bremner wrote:

> Tomi Ollila <tomi.ollila@iki.fi> writes:
>>  
>> +Dependencies
>> +------------
>> +
>> +Support for Xapian 1.2 is removed. The minimum supported version of
>> +Xapian is now 1.4.0.
>> +
>>  Notmuch 0.29.3 (2019-11-27)
>>  ===========================
>
> These are not the diffs you are looking for (already in release and
> master).

Yes, I attempted to send id:20200609053446.11478-1-tomi.ollila@iki.fi

I forgot the final step to `notmuch new` the mail sent and reread it.
Now I saw straight from subject list that it did not look right ;/
Applied patch (as usual) from mail and tested (once again) it worked
(Ubuntu 20.04 this time).

Sorry for the noise =D

Tomi

>
> d

^ permalink raw reply	[flat|nested] 5+ messages in thread

* Re: [PATCH] NEWS: The minimum supported version of Xapian is now 1.4.0
  2020-06-07 20:49 Tomi Ollila
@ 2020-06-07 23:22 ` David Bremner
  2020-06-09  5:48   ` Tomi Ollila
  0 siblings, 1 reply; 5+ messages in thread
From: David Bremner @ 2020-06-07 23:22 UTC (permalink / raw)
  To: Tomi Ollila, notmuch; +Cc: tomi.ollila

Tomi Ollila <tomi.ollila@iki.fi> writes:
>  
> +Dependencies
> +------------
> +
> +Support for Xapian 1.2 is removed. The minimum supported version of
> +Xapian is now 1.4.0.
> +
>  Notmuch 0.29.3 (2019-11-27)
>  ===========================

These are not the diffs you are looking for (already in release and
master).

d

^ permalink raw reply	[flat|nested] 5+ messages in thread

* [PATCH] NEWS: The minimum supported version of Xapian is now 1.4.0
@ 2020-06-07 20:49 Tomi Ollila
  2020-06-07 23:22 ` David Bremner
  0 siblings, 1 reply; 5+ messages in thread
From: Tomi Ollila @ 2020-06-07 20:49 UTC (permalink / raw)
  To: notmuch; +Cc: tomi.ollila

---
 NEWS | 6 ++++++
 1 file changed, 6 insertions(+)

diff --git a/NEWS b/NEWS
index 1921127fe02c..a16689cae04a 100644
--- a/NEWS
+++ b/NEWS
@@ -36,6 +36,12 @@ Introduce new CFFI-based python bindings in the python module named
 "notmuch2".  Officially deprecate (but still support) the older
 "notmuch" module.
 
+Dependencies
+------------
+
+Support for Xapian 1.2 is removed. The minimum supported version of
+Xapian is now 1.4.0.
+
 Notmuch 0.29.3 (2019-11-27)
 ===========================
 
-- 
2.13.3

^ permalink raw reply	[flat|nested] 5+ messages in thread

end of thread, back to index

Thread overview: 5+ messages (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2020-06-04 19:38 [PATCH] NEWS: The minimum supported version of Xapian is now 1.4.0 Tomi Ollila
2020-06-06 11:48 ` David Bremner
2020-06-07 20:49 Tomi Ollila
2020-06-07 23:22 ` David Bremner
2020-06-09  5:48   ` Tomi Ollila

unofficial mirror of notmuch@notmuchmail.org

Archives are clonable:
	git clone --mirror https://yhetil.org/notmuch/0 notmuch/git/0.git

	# If you have public-inbox 1.1+ installed, you may
	# initialize and index your mirror using the following commands:
	public-inbox-init -V2 notmuch notmuch/ https://yhetil.org/notmuch \
		notmuch@notmuchmail.org
	public-inbox-index notmuch

Example config snippet for mirrors

Newsgroups are available over NNTP:
	nntp://news.yhetil.org/yhetil.mail.notmuch.general
	nntp://news.gmane.io/gmane.mail.notmuch.general


AGPL code for this site: git clone https://public-inbox.org/public-inbox.git