unofficial mirror of bug-guix@gnu.org 
 help / color / mirror / Atom feed
* bug#51994: GTK 4 requires qtbase through various sources (gstreamer plugins)
@ 2021-11-20  4:41 Maxim Cournoyer
  0 siblings, 0 replies; only message in thread
From: Maxim Cournoyer @ 2021-11-20  4:41 UTC (permalink / raw)
  To: 51994

Hello,

Our GTK package transitively requires qtbase through more than one path
through its gstreamer dependencies.  It'd be nice to cut this
dependency, as it's a bit ridiculous having to build a large toolkit to
build a second one.

I suggest we severe the qtbase dependency links; some lower level
packages should have their optional support for Qt split in a different
package.

Thanks,

Maxim




^ permalink raw reply	[flat|nested] only message in thread

only message in thread, other threads:[~2021-11-20  4:42 UTC | newest]

Thread overview: (only message) (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2021-11-20  4:41 bug#51994: GTK 4 requires qtbase through various sources (gstreamer plugins) Maxim Cournoyer

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for read-only IMAP folder(s) and NNTP newsgroup(s).